Войти
Регистрация
Спроси ai-bota
NetBPeMeHu
27.04.2023 21:01
Написать программу печатующую все четные числа от 2 до 100,включительно.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Hwicwhen575
04.12.2021 09:31
Вдеревню килобайтово на летние каникулы к своим бабушкам и дедушкам приехали 25 внуков. известно, что каждого в городе остались животные. у 13 внуков дома остались...
Гыгуль
20.12.2021 17:39
Какие особенности имеются у компьютерного моделирования в кратко...
annakolupaewa20
01.10.2021 01:41
У исполнителя Вычислитель две команды, которым присвоены номера: 1 – умножь на 3; 2 – вычти 2. Первая из них увеличивает число в 3 раза, вторая уменьшает его на 2....
agnesa9890
08.11.2022 00:53
, код написать для 18 задания...
Lux11
18.02.2020 00:06
Нужно написать на языке программирования C++ либо Pascal ABC1. На ввод поступает трехзначное число. Вывести на экран сумму четных разрядов данного числа.Пример:Ввод:...
Андрюша1789
29.01.2021 05:49
1. «Зонт» 15 1) y *** +12,x € [-12:12) x; 18 10 1 ]; 5 2)y=-**+6,4€ (-44) 3++6,7 [ 3) y = -(x+8) 2 + 4) y-6-83* +6,5 €(4:12). (x )+ [ y (x + 8)2 + 6,x € (-12;-4); 0...
Ящерка618
25.06.2022 17:40
5 Выполняем на компьютере 1. Работа с текстовыми и числовыми типами данных. 1) Запустите программу Microsoft Excel. 2) Заполните следующую таблицу: п/п ФИО учеников...
лилу110
07.09.2020 22:08
Поиск количества путей в графе!...
lina160107
16.09.2021 01:06
Просто так:ь кто первый тот и получит...
макс3093
30.01.2020 18:53
1)батарея из параллельно соединенных элементов с эдс е =1,5 в и внутренним сопротивлением 1 ом замкнута на .при силе тока в i=2a в нем выделяется тепловая мощность...
Ответ:
Adil0071
08.10.2020 10:10
user crt;
var i,s:integer;
begin;
for i:=2 to 100 do;
if(i mod 2 = 0) then writeln(i);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота