1356864
07.01.2023 00:04

Составить программу на языке с++ возведения натурального числа в квадрат, используя следующую закономерность: 1^2=1 2^2=1+3 n^2=1+3+5+7++(2n-1)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
innaalekseenko1
08.10.2020 09:07
#include <iostream>
int main (){ int pow = 0, n; std::cin>>n; for (int i = 1; pow<n*n; i+=2) { pow+=i; } std::cout<<pow;}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота