assikissa987614
24.01.2022 23:48

Дано пятизначное число n.составьте программу получения нового числа, в котором цифры будут идти в обратном порядке.(без цикла)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Ulybaw
08.10.2020 09:07
program Revers5;
Var
a,b,c,d,e,n:integer;
begin
write('Введите 5-значное число: ');
readln(n);
a:=n mod 10;
n:=n div 10;
b:=n mod 10;
n:=n div 10;
c:=n mod 10;
n:=n div 10;
d:=n mod 10;
n:=n div 10;
e:=n;
n:=10000*a+1000*b+100*c+10*d+e;
writeln('Реверс введенного числа - ',n);
end.

Дано пятизначное число n.составьте программу получения нового числа, в котором цифры будут идти в об
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота