Zaika111111111
02.06.2022 16:44

Сцикла for написать программу возведения числа а в целую степень n. на языке c#.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
usmanazamatov95
21.08.2020 13:18
Using System;
class Program {
    static void Main() {
        Console.Write("a= ");
        string sa = Console.ReadLine();
        double a = Convert.ToDouble(sa), b = 1;

        Console.Write("n= ");
        string sn = Console.ReadLine();
        int n = Convert.ToInt32(sn);

       for(int i=0;i<n;i++) b *= a;
        Console.Write(b); Console.Read();
    }
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота