Войти
Регистрация
Спроси ai-bota
gores7master
18.12.2021 01:14
Pascal составить программу с полным ветвлением y=x*x если x< 2 y=x*x*x если x> 2 y=2+x если x=2
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Gakaka
02.03.2020 16:35
Придумайте изобразите свое диалоговое окно, подобное изображённому в учебнике окну „мой новый компьютер”. постарайтесь использовать не менее четырёх элементов . учебник...
SillyLittleFool
02.03.2020 16:35
Написать три любых числа (от 100 до 200) в двоичной системе...
mari200423
14.06.2021 04:12
Формула жолы кандай кызмет аткарады...
maxim210204
12.02.2021 19:57
Яке з посилань є відносним? $А42, А42, А, А 4....
nikita11111113
26.06.2022 23:06
X=int (2) y=float (2) z=complex (2,2) пытаюсь вписать код в python а выдает SyntaxError: multiple statements found while compiling a single statement Что делать?!...
Пакмен007
09.08.2020 10:12
Как называются основные группы клавиш на клавиатуре компьютера...
Elka29677
31.12.2022 23:41
Вычислите : cos 0 - 0.5 sin 90 + 2 sin 180...
Марина6456667
31.12.2022 23:41
Сопоставьте названия городов и числительные: 50 500 100 2000 200 1000 5000 москва севастополь ярославль архангельск хабаровск санкт-петербург владивосток...
Фомида
31.12.2022 23:41
По языку.с зари кукушка за рекою кукует звучно вдалике.здесь осень светлая и тихая стоит.дождь и мгла холодным дымом лес туманит.в окно я вижу груды облоков.на солнце...
инглишер
31.12.2022 23:41
Пуля массой 10 г, летящая горизонтально со скоростью 700 м/с, попадает в ящик, стоящий на горизонтальной поверхности. пробивает его и вылетает со скоростью 500 м/с. масса...
Ответ:
Scipelex76
08.10.2020 08:35
Program dfgd;
var
x: integer;
y: real;
begin
write('Введите х: ');
readln(x);
if x < 2
then y := sqr(x)
else
if x > 2
then y := power(x, 3)
else y := 2 + x;
writeln('y=', y);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота