Войти
Регистрация
Спроси ai-bota
dashafirman
24.03.2022 00:15
Составить программу для вычесления выражения. спросить числа a b c . 1)x=a+b: c^2 2) y=a^3+b^2-c: a×b×c
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
FrelPro
15.10.2020 09:14
Вывести на экран целые числа от n до 1...
дашаdaria12
15.10.2020 09:14
Крошечное островное государство тувалу с населением около 10000 человек успешно продает на международном а)национальный домен верхнего уровня б)электронные переводчики в)материнские...
alinaharitonovi
15.10.2020 09:14
Легкая на паскале (я тупая) тема: цикличные алгоритмы. даны n чисел,найти кол-во кратных 2 и 5; найти кол-во кратных 3,но чтобы оно не было четным; все 2 условия в одной программе...
AleksSuperMan
07.08.2021 15:42
Найдите решение исходной задачи для населенных пунктов с координатами:А(2; 6), B(3; -3), C(7; 5), D(10; -5)....
милан64488
10.12.2020 15:53
Укажите черты, характерные для «компьютерной» технологии создания текстовых документов: Удобство редактирования Значительные материальные затраты на приобретение компьютерной техники...
zeralskaya
17.10.2021 06:27
001010010100 перевести в шестнадцатеричный код...
Единорог20001
16.09.2021 02:41
Внекоторой стране автомобильный номер длиной 6 символов образован из заглавных букв (задействовано 30 различных букв) и любых десятичных цифр в любом порядке. каждый такой номер...
ul1qq
20.01.2021 08:06
Нарисовать блок схемы: 1) вычесление суммы элементов вектора и матрицы 2) поиск максимального и минимального вектора и матрицы 3) на сортировку...
Olesya1502
14.05.2023 09:44
Какие значения будут в ячейках?...
krasatulea83
28.03.2020 19:37
Напишите программу которая получает номер месяца и выводит ему время года или сообщение об ошибке...
Ответ:
Wlig123
08.10.2020 08:27
Var a,b,c:integer;
x,y:real;
begin
Read(a,b,c);
x:=a+b/sqr(c); Writeln('x=',x);
y:=a*a*a+sqr(b)-c/a*b*c;
Writeln('y=',y);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота