Войти
Регистрация
Спроси ai-bota
Chekchik
09.05.2022 09:57
Напишите программу на языке паскаль по алгоритму алг нач вещ p,s p: =2 s: =0 нц p: =p*1.5 s: =s+p кц при p> 5 вывод s кон только на стандарте школьной программы.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ЮлияК111111
16.10.2020 09:44
Переведите из паскаля в питон a, b: integer; begin readln(a, b); if (b = a) and (b mod a = 0) then writeln(a, , b) else writeln(-1) end....
nikarh
20.01.2020 03:03
Совокупность проводов и разъемов, обеспечивающих объединение всех устройств ПК в единую систему и их взаимодействие (два слова)...
АринаВарданян
22.04.2023 11:31
Расположить числа в порядке возрастания 1001011 (2),51 (8),4а(16)...
avgustreykh14
02.02.2023 08:15
На перетині рядка і стовпця утворюється 1.вікно 2.кнопка 3.комірка 4.команда...
stipstip353p090as
01.04.2021 20:12
№1. Сколько бит содержится во фразе БИОЛОГИЯ – НАУКА О ЖИВЫХ СУЩЕСТВАХ №2. Книга содержит 35 страниц. На каждой странице по 85 строк. В каждой строке по 55 символов....
Nikitanesh000789
18.05.2023 18:56
Во сколько раз и как меняется объем памяти, занимаемой изображением, если в процессе его преобразования количество цветов уменьшилось с 65536 до 16?...
каринка195
18.04.2022 14:52
Pascal! написать программу, которая выводит на экран окружность, радиус которой «растет» из центра измените программу так, что бы окружность сначала уменьшалась...
lllllkkkkkkk
22.05.2020 08:12
Миша нарисовал башню с записанного ниже алгоритма. Какова высота его башни? алг Башня нач Кубик Кубик вправо Кубик Кубик влево кон алг Кубик нач закрасить; вправо...
Dashazavalish
15.07.2022 20:43
Нужна ваша ! 1) найти объем текста, записанного на языке, алфавит которого содержит 512 символов 16 символьного алфавита. 2) информационное сообщение объемом 4...
ольга1682
20.05.2020 10:01
B-гіпотенуза вписаного кола знайти медіану цього трикутника якщо ab=13см...
Ответ:
mightwood1337
08.10.2020 08:23
Program Test;
Var S, P: real;
Begin
P := 2;
S := 0;
Repeat
P := P * 1.5;
S := S + P;
Until (P > 5);
Writeln('S = ', S);
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота