Войти
Регистрация
Спроси ai-bota
danilklimenko2
30.01.2020 18:30
Решить в paskal: составьте программу для решения ,которая проверяет,может ли ребёнок посещать детский сад ,т.еего возраст до 6 лет.посчитайте через сколько лет он станет школьником .
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
qwsdftuik
02.11.2022 01:18
Накреслити карту знань про туристов...
Gear228man
01.01.2021 21:47
Шершавый - это визуальная или тактильная информация? ...
DISTANOV
16.10.2020 10:44
Вчем заключается преимущество шинной архитектуры по сравнению с классической? 1 наличие внешней памяти 2 можно дополнить устройствами 3 арифметико-логическое устройство и устройство...
ymolyauy
11.01.2022 14:17
Сколько различных решений могут иметь уравнения (kvlvm)- (¬m^n)=1 сколько различных решений могут иметь уравнения (¬l^¬m^n)=1 сколько различных решений могут иметь уравнения ()=1...
Nikita67566
20.07.2021 13:27
Дано x - действительное число. напишите условие проверки принадлежности данного числа промежутку [-5; 5). можно на питоне 15...
Urannnnnn
11.11.2020 09:19
Дана строка программы ,которая определяет четное число или нет. исправьте ошибки if i mod 3=0 then writeln ( число нечетное ) else writeln ( число четное )...
алина3860
27.10.2020 10:07
Дано х- действительное число. напишите условие проверки принадлежности данного числа промежутку (-5: 5) условие напишите результат,подобрав входное значение...
pavlon4kp0bmeh
12.08.2020 02:55
Определите значение переменной c после выполнения следующего фрагмента программы: a := -2; b := -3; a := b + a*3; if a b then c := a - b else c := b - a;...
Рикашикина
04.04.2021 18:52
Катети прямокутного трикутника дорівнюють a i b.Знайдіть висоту, проведену до гіпотенузи....
ivankisa12
01.12.2021 00:28
Напишите словесный алгоритм вставки звука в презентацию...
Ответ:
sataevaelsa
08.10.2020 08:22
Program Test;
Var Vozrast: integer; Bol, Mistake: boolean;
Begin
Bol := true;
Write('Введите возраст ребенка: ');
Readln(Vozrast);
Writeln();
if (Vozrast > 6) then
Writeln('Ребенок не может посещать детский сад')
else if (Vozrast <= 0) then
begin
Writeln('Некорректный ввод данных!');
Mistake := true;
end
else
begin
Writeln('Ребенок может посещать детский сад');
Bol := false;
end;
if (Mistake = false) then
begin
if (Bol = false) then
Writeln('Ребенок станет школьником через ', 7 - Vozrast, ' лет')
else
Writeln('Ребенок уже в школе');
end;
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота