Эноа
23.09.2020 22:50

Написать программу, используя три вида циклов (цикл с параметром, цикл с предусловием и цикл с постусловием) исходная формула : z=tg (t-cost) значение аргумента : t=14; 15; 16; 17; 18; 19 заранее

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kektuber222owf6bv
08.10.2020 08:21
Program tg;
var z:real;
t:integer;
begin
t:=14;
for t:=14 to 19 do
begin
z:=sin(t-cos(t))/cos(t-cos(t));
writeln('z=', z);
end;
end.

Program tg;
var z:real;
t:integer;
begin
t:=14;
while t<=19 do
begin
z:=sin(t-cos(t))/cos(t-cos(t));
writeln('z=', z);
t:=t+1;
end;
end.

Program tg;
var z:real;
t:integer;
begin
t:=19;
repeat
z:=sin(t-cos(t))/cos(t-cos(t));
writeln('z=', z);
t:=t-1;
until t=13;
end.

Написать программу, используя три вида циклов (цикл с параметром, цикл с предусловием и цикл с посту
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота