kokoriki
11.10.2020 14:50

Написать программу вычисляющую факториал введённого числа. c++ используя циклы.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Марцело
08.10.2020 08:13
#include < iostream>

using namespace std;

int main()
{
int n, f;
f = 1;
cin >> n;
for(int i = 1; i <= n; ++i){
f *= i;
}
cout << f;
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота