karvinatatiana
03.03.2020 07:09

Составить программу выводящую числовой от 1 до n (n вводится с клавиатуры )

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
happynik20021
08.10.2020 07:56
Pascal ABC.

var   
   i,n:integer; 
begin     
   readln(n);     
   for i:=1 to n do         
      write(i,' ');     
   writeln; 
end.
0,0(0 оценок)
Ответ:
выолета
08.10.2020 07:56
Язык C++.
#include <iostream>
using namespace std;
int main() {
    int n;
    cout << "Введите число, большее 1: " << endl;
    cin >> n;
    for(int i = 1; i<=n; i++) {
            cout << i << endl;
            }
            if(n < 1)
            cout << "Некорректный ввод." << endl;
    }
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота