Romabl4
24.04.2020 11:34

Написать программу на c с вводом и выводом массива.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Златаник2017
08.10.2020 07:57
//Microsoft (R) C/C++ Optimizing Compiler Version 19.00.23506 for x64

#include <stdio.h>
#define SIZE 10

int main(void)
{
    int arr[SIZE];
    printf("Please, enter the num: ");
    for (int i = 0; i < SIZE; ++i)
    {
        scanf("%d", &arr[i]);
    }
    printf("Your array: \n");
    for (int i = 0; i < SIZE; ++i)
    {
        printf("%d ", arr[i]);
    }
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота