Ruslan1111111123
20.05.2023 12:35

Напишите программу вычисляющую площадь и периметр прямоугольника. стороны прямоугольника вводятся с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
вира7
01.09.2020 20:47
Сделал программу на PascalABC, в файле.
0,0(0 оценок)
Ответ:
Igor2000Petrov
01.09.2020 20:47
Var
 a, b, n, p: integer; // Переменные целочисленного типа.
begin
write('Длина: '); readln(a); // Задаём длину нашему треугольнику.
write('Ширина: '); readln(b); // Задаём ширину нашему треугольнику.
  n:=a*b // Формула что-бы узнать площадь прямоугольника.
   write('Площадь: ',b); // Выводим площадь на экран.
  p:=2*a+2*b; // Формула что-бы узнать периметр треугольника.
   write('Периметр: ',p); // Выводим периметр на экран.
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота