zolotoy1979
19.03.2021 15:16

Написать программу ,которая выводит на экран школьную таблицу умножения

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Софи1138
08.10.2020 07:31
Program pr;

const  n=10;

var  a: array[1..n,1..n] of integer; 
i,j: byte;

begin 
writeln('Таблица умножения от 1 до 10'); 
write('  *|'); 
for i:=1 to n do write(i:4);
writeln; 
for i:=1 to n+1 do write('');
writeln; 
for i:=1 to n do  begin    write(i:3,'|');   
for j:=1 to n do     
write(i*j:4);   
writeln; 
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота