Aaaaaarrrrr55
07.12.2022 00:20

Написать программу для расчета площади треугольника по заданном основанию а и заданной высоте н.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
lerka160
08.10.2020 07:32
Реализация на с++

#include<iostream.h>

using namespace std;

int main(){
  int  a, h;
  cin >> a >> h;
  double s = (a+h)/2;
  cout << s << endl;
  return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота