kk64
17.04.2020 03:02

Вмассиве случайных чисел найти сумму элементов,значения которых меньше 15 напишите программу

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Бодичка539
08.10.2020 07:27
Var i,sum: Integer;
a:array[1..10] of Integer;
begin
sum:=0;
Randomize();
for i:=1 to 10 do
begin
a[i]:=random(20);
if(a[i]<15) then sum:=sum +a[i];
write(' ',a[i]);
end;
writeln();
writeln('сумма элементов < 15= ',sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота