Войти
Регистрация
Спроси ai-bota
misheln
17.12.2020 14:46
Составить программу в pascal для вычисления функции : 1) y=sin(x^2+1) 2) y= квадратный корень из x^3+2x 3) y=(x+8)/(x^3-4)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
VaDiMiR3000
16.06.2022 07:55
Информатика, 5 класс. какие клавиши есть на клавиатуре? и их назначения....
lol1039
16.06.2022 07:55
Решить в паскале с операторов while и repeat 1) вывести на экран все четные числа из диапазона от a до в, кратные трём (а =в) 2) вывести на экран все двузначные числа...
snezhanavasileozvjsv
25.05.2023 11:07
Ввести с клавиатуры целые c1,c2,c3 и действительные s1,s2 числа Вычислить:Введенные величины и результаты расчетов вывести на экран белым цветом повышенной яркости на...
hfhfhjfy
19.12.2020 02:57
На питоне 3. Дома и магазины На Новом построили подряд 10 зданий. Каждое здание может быть либо жилым домом, либо магазином, либо офисным зданием. Но оказалось, что...
ваулсдада
20.06.2021 13:00
Крч, хелп,c++,пздцдана строка, состоящая из слов, разделенных пробелами (одним или несколькими). напечатать все слова, предварительно преобразовав каждое из них по следующему...
Заноза19
22.12.2020 14:17
Втаблице стоимость перевозок между соседними железнодорожными станциями. укажите схему, соответствующую таблице....
89000566004
19.09.2022 11:28
П/р по информатике 10 кл. двумерные массивы...
10YANA22
03.01.2020 06:10
Ниже представлены две таблицы из базы данных. каждая строка таблицы 2 содержит информацию о ребёнке и об одном из его родителей. информация представлена значением поля...
Vica73751
23.10.2021 15:23
Постройте таблицы значений для указанных функций: [tex] y = {x}^{2} - 5x - 3[/tex]x€[-3,3], вводиться значение шага h...
shurashishkin1
24.10.2022 07:47
Исполнитель май15 преобразует число на экране. у исполнителя есть две команды, которым присвоены номера: 1. прибавить 1 2. умножить на 2 первая команда увеличивает число...
Ответ:
kari65
08.10.2020 07:26
Begin
var x: real; read(x); writeln('y(',x,') = sin(',x,'^2+1) = ',sin(sqr(x)+1)); writeln('y(',x,') = sqrt(',x,'^3+2x) = ',sqrt(power(x,3)+2*x)); writeln('y(',x,') = (x+8)/(x^3-4) = ',(x+8)/(power(x,3)-4));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота