Войти
Регистрация
Спроси ai-bota
ненадамине
02.07.2022 21:45
Введите, что появится на экране (позавершению программы), если значение n=15 var n, i, s: integer; begin write('n='); readln(n); s: =0; for i: =1 to n do s: =s+i; writeln('s=', s); end.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
llll23
22.03.2021 03:21
Решите задания ОЧЕНЬ ВАЖНО С ОБЫЯСНЕНИЕМ, ...
vasipovismail
02.11.2022 17:17
Вождь племени Юмба уверяет, что раз в его алфавите 16 букв и послание богу Солнца он набрал из 2000 букв, объём его послания будет в 2 раза больше, чем у премени Мумба, у которого...
Анюточка2906
07.01.2022 06:08
Сообщение, записанное буквами 128-символьного алфавита, содержит 30 символов. какой объём информации оно несёт? ответ запишите в битах. последнее . заранее : )...
valera555132
16.03.2023 02:20
Построить блок схему алгоритма звонка по мобильному телефону...
SuperLeonellus123
11.10.2022 03:42
В паскале нужно сделать задачу Дана целочисленная матрица размерность n на n. Сформировать вектор и, каждый элемент которого равен сумме количества положительной и количества кратных...
SnopcovaAlina07
18.06.2021 14:09
1.составить программу вычисления объема усеченного конуса,если известны радиуса оснований r и r,высота усеченного конуса h....
belka0714
25.11.2022 05:39
Вычислить факториал числа n, вводимого с клавиатуры (факториалом числа n называется произведение всех натуральных чисел по n включительно). мк-61....
OverТупойШкольник
10.02.2021 15:19
Составить программу, которая запрашивает 2 числа, находит сумму и разность этих чисел. результат выводит на экран....
dhdhhd55
10.02.2021 15:19
Напишите программу нахождения суммы первого и последнего элементов целочисленного массива. в массиве 5 элементов , которые вводятся с клавиатуры хеелпп...
vdoncov23
10.02.2021 15:19
Если в ячейке электронной таблицы отображается следующая последовательность символов ### то это означает?...
Ответ:
shalyaeg
08.10.2020 07:17
120
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота