llleeennn
14.09.2020 13:47

Напишите программу вывода на экран фразы “число положительное”, если введенное число положительное, и “число отрицательное”, если введенное число отрицательное.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Gjvjub000
08.10.2020 07:13
Var x: Integer;
begin
writeln('Введите число');
readln(x);
if x<0 then
writeln('Число ',x,' - отрицательное')
else
if x=0 then
writeln('Число ',x,' - нейтральное')
else
writeln('Число ',x,' - положительное');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота