Войти
Регистрация
Спроси ai-bota
НикаНик1111
14.03.2023 10:24
Найдите значение функции y=x2+2x при значениях от 2 до 9 по программе паскаль a b c
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
enotnana
31.05.2020 07:06
посогите напишите алгоритм...
yaroslav198395
18.03.2023 19:18
2) Заполни таблицу 3) Назови математические функции,содержащиеся в модуле тath. Приведипримеры их записи в Python....
Anal0l
16.12.2020 02:28
Составьте программу ,которая заполняет массив а[1..10] случайными целыми числами в диапазоне от 1 до 10 и находит количество элементов,которые больше своего соседа слева...
chiigenwjs67
16.12.2020 02:28
На турбо паскаль составить таблицу кубов натуральных чисел от 1 до 15 придусмотреть начало заголовка использовать оператор цикла с параметром...
Губанова1234
30.04.2020 08:54
Написать программу. дано: арифметическая прогрессия с шагом 2 найти: сумму 10 первых членов прогрессии. язык паскаль....
Princess040205
20.06.2020 22:35
дана строка s. заменить все запятыми на точки....
виктор1258963
17.04.2020 15:10
Дан алгоритм, записанный на языке. представьте его в виде блок-схемы....
MilaPlay123
19.01.2020 08:46
Гипертекст – это: A. совокупность данных, описывающих один объект; B. программа, служащая для просмотра Web-документов; C. адрес документа в сети; D. документ, содержащий ссылки...
shevelevaalla
16.03.2020 00:35
Глубина цвета – это… A. кодирование цвета в палитре; B. количество информации для кодирования цвета точки изображения; C. черный и белый цвет из палитры; D. преобразование изображения....
Зина11111111
19.07.2020 23:18
Отвечай на вопрос Что такое природная платформа Какую программу нужно использовать для конструирования приводной платформы Рассмотри рисунок на сколько градусов дол жен повернуть...
Ответ:
lovchike
08.10.2020 07:05
Var i,x,y:integer;
begin
for i:=2 to 9 do
begin
x:=i;
y:=x*x+2*x;
writeln(y);
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота