Antoniow27
29.01.2020 18:54

Написать программу, которая в последовательности трехзначных чисел определяет количество и сумму чисел. первая и последняя цифра которых одинаковы. количество чисел неизвестно. ввод оканчивается 0. на экране должно быть выведено количество и сумма таких чисел.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vichka20042018
08.10.2020 06:47
Var a,s,i,b :integer;
begin
readln(a);
while a<>0 do begin
readln(a);
s:=s+a;
i:=i+1;
end;
writeln(s,'  ',i);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота