Войти
Регистрация
Спроси ai-bota
kushtueva
14.03.2022 07:11
Составить программу ,которая будет выдавать последовательность квадратов натуральных чисел от 1 до n, где n вводится с экрана.заранее
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
SmilLl
05.04.2022 10:34
Мистер фокс пошел в гости к мистеру форду, который живет в многоквартирном доме в самом последнем подъезде и в квартире с самым большим номером 1953 в этом подъезде. поднимаясь...
hilola378
30.01.2023 20:46
Роцесс выполнения операторов присваивания: c: =7; m: =120; z: =c∗m при выполнении оператора c: =7 в ячейку оперативной памяти компьютера с именем c заносится значение...
Tima908
23.07.2022 05:17
Уводолея имеется 5-литровая емкость а и 8-литровая емкость в. надо: 1) отмерить 1 литр воды 2) отмерить 4 литра...
ssssss213r532
16.08.2020 09:15
Кпереправе подошли 3 рыцаря и 3 оруженосца им необходимо переправиться на другой берег,если в их распоряжении 1 лодка, которая может выдержать только двоих. оруженосцы...
mishasviderski
16.08.2020 09:15
Имеется 100 рублёвая купюра.сколько размена этой купюры 5 и 10 рублёвыми монетами существуют (в размене должна присутствовать как минимум одна купюра каждого номинала)...
228Aimer228
21.03.2021 22:02
Who is samuel l. jackson and why he denied the era of spidey verse ?...
246741248
29.08.2020 22:48
Кейс- 2 в качестве исследуемой реальной системы выберите бизнес-процесс, рассмотренный в . 1. выполните следующие процедуры системного анализа. определите и опишите проблему,...
sashapro228
22.12.2020 04:30
Надпись на клавише,с которой удаляют символы слева от курсора...
Viky2016
22.12.2020 04:30
Напишите текст из 7 предложений в котором все слова начинаются на букву ш предлоги использовать можно...
ayshahajiverdiyeva
04.08.2020 14:45
C++ циклы for, задание нужен код S=1/(1+2)/(1+2+3)/(1+2+3+4)/.../(1+2+3.+..+10...
Ответ:
анжела286
08.10.2020 06:39
PascalABC.NET 3.3.5, сборка 1640 от 17.03.2018
Внимание! Если программа не работает, обновите версию!
begin
1.To(ReadInteger('n=')).Select(t->t*t).Println
end.
Пример
n= 30
1 4 9 16 25 36 49 64 81 100 121 144 169 196 225 256 289 324 361 400 441 484 529 576 625 676 729 784 841 900
0,0
(0 оценок)
Ответ:
ap1611341
08.10.2020 06:39
var x,n: integer;
begin
write('n = ');
readln(n);
x := 1;
while sqr(x) < n do begin write(sqr(x),' ');
x := x + 1 end;
readln
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота