Azimus19
09.12.2021 20:42

2.написать программу,определившую,поместится ли квадрат в кругу,введя с клавиатуры значения радиуса круга и площади квадрата

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
emeliynovatv
08.10.2020 06:38
Var
S1, S2, D, A, diag:real;
Begin
Writeln('Ведите площадь круга');
Readln(S1);
Writeln('Ведите площадь квадрата');
Readln(S2);
D:=2*sqrt(S1/3.14);
A:=sqrt(s2);
diag:=sqrt(2*A*A);
if diag<=D then writeln('YES')
else writeln('NO');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота