vladus20012
07.05.2023 07:10

Составить программу подсчета кол-ва положительных отрицательных чисел в произвольном числовом ряду решить в паскале

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
SHEVTSOVA1183
08.10.2020 06:33
Program n_1; 
uses crt;
var a: array [1..5] of integer; 
otr,pol,i: byte;
begin 
for i:=1 to 5 do  begin 
a[i]:=random(10)-5; 
write(a[i]:3);   
 if a[i]>0 then pol:=pol+1 else     
if a[i]<0 then otr:=otr+1; 
end; 
writeln; 
writeln('Положительных: ',pol,'; Отрицательных: ',otr);

end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота