wagnercop06s12
24.11.2022 00:30

На с++ напишите программу, которая строит "линию" из знаков '-' заданной длины. используйте процедуру. входные данные входная строка содержит единственное натуральное число – длину линии n . выходные данные программа должна вывести n знаков '-'. примеры входные данные 5 выходные данные

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
KamAbi003
08.10.2020 06:33
//g++  5.4.0

#include <iostream>
using namespace std;

void foo(size_t n)
{
    for (int i = 0; i < n; ++i) {
        cout << '-';
    }
}

int main()
{
    size_t n;
    cin >> n;

    foo(n);
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота