Войти
Регистрация
Спроси ai-bota
maximusru05
11.02.2022 18:39
При каком наибольшем целом выведенном числе d после программирования будет напечатано число 224 s : = 0 k : = 0 while k < 100 do begin s : = s + 32 k : = k + d write (s)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
arty181118
12.07.2020 08:49
1. когда появился первый компьютер? 1) в 40-е годы 2) в 50-е годы 3) в 60-е годы 2. к какому поколению относятся компьютеры на интегральных схемах? 1) ко второму поколению 2)...
August333
25.07.2021 05:40
Составить сложный запрос на поиск информации по уходу за кошками. исключить из поиска крупных кошек, предложения о покупках и продажах...
volck223
26.08.2020 05:49
Исправить ошибки в коде так, чтобы выдавал точный возраст в годах, месяцах и днях. язык программирования — python.все ошибки и неточности и запустите программу. start import...
AlenaRayskaya
26.11.2020 03:08
Решите быстрее , в школе дали ! вы — большой любитель бактерий. вам хочется вырастить немного бактерий в коробочке. изначально коробочка пуста. каждое утро можно положить любое...
gulnoza10
20.04.2023 22:59
Информатика 8 класс, номер-8,11...
zaharovivan150
10.08.2020 23:54
Информатика 10 классвася составляет слова из пяти букв,а буквы это- к л о у н. и буква у встречается либо больше одного раза,либо один раз. узнать количество комбинаций надо.внимание!...
tikatS66
11.06.2022 12:25
Написать программу на Паскаль, с использованием процедуры, которая вычисляет значение следующего выражения...
anna6pie
09.04.2023 19:12
Восстановите ip-адрес по фрагментам 1) 3.25 2) .64 3) 3.231 4) 18...
sandershvnz
06.01.2022 18:05
пожайлуста пожайлуста ❤️❤️❤️ >...
СнежанаВолк
29.06.2022 14:15
Задача PYTHON на вході маємо три числа. Програма порівнює їх між собою та виводить результат на екран. Наприклад: якщо користувач введе числа 4, 7, 2, то програма виведе повідомлення...
Ответ:
Banannaa
08.10.2020 06:22
При k равным 100 цикл завершается.
Чтобы посчитать количество итераций цикла
нужно разделить 224 на 32 = 7.
Значит за 7 итераций s становится равным 224.
Чтобы цикл выполнился 7 раз нужно, чтобы на момент 6 итерации значение k было меньше ста и максимально возможным.
Запишем это в виде неравенства:
Получается, что при при d = 16 цикл выполнится 7 раз и будет напечатано 224.
ответ: 16
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота