merimargaryan
07.06.2020 06:30

Составить программу которая n раз выводила бы на экран 2 случайных числа и находила бы большее из них

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
superakkroyale2
04.08.2020 13:10
Var n,a,b,i: Integer;
begin
writeln('Введите кол-во раз:');
readln(n);
for i:=0 to n do
begin
a:=random(1000);
b:=random(1000);
writeln('1 число: ',a,', 2 число:',b);
if a>b then writeln(a,'>',b);
if a<b then writeln(a,'<',b);
if a=b then writeln(a,'=',b);
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота