oganyanrobert
28.03.2020 10:05

Написать программу вычисления значения функции икс равно двенадцати а квадрат плюс семь а минус шестнадцать

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
RedomR
08.10.2020 06:11
Значение полиномов эффективно вычислять не "в лоб", а с использованием схемы Горнера.
x = 12a² + 7a - 16 = -16 + a(7 + 12a)

PascalABC.NET 3.3.5, сборка 1640 от 17.03.2018
Внимание! Если программа не работает, обновите версию!

begin
  var a:=ReadReal('a=');
  var x:=-16+a*(7+12*a);
  Writeln('x=',x)
end.

Пример
a= 5.18
x=342.2488
0,0(0 оценок)
Ответ:
sveta760
08.10.2020 06:11
Var a,x: Integer;
begin
writeln('Введите значение числа a');
readln(a);
x:=12*(a*a)+7*a-16;
writeln('ответ: x=',x);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота