медвва
09.01.2021 02:02

Составить программу вычисления площади и периметра квадрата на языке паскаль

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
jeniainna
04.08.2020 13:03
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
var a:=ReadReal;
write('S=',a*a,'; P=',4*a);
end.
0,0(0 оценок)
Ответ:
adadasda65p06utn
04.08.2020 13:03
Program SP;
var a, s, p: real;
begin
readln(a);
s:=sqr(a);
p:=4.0*a;
wrineln(s, ' ', p)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота