stentani97
15.03.2020 06:17

Python! находится количество положительных элементов в введёной пользователем последовательности. (напишите программу) !

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
bm22337
08.10.2020 06:07
P = 0
a = []

for i in range(int(input("Введите кол-во чисел: "))):
    n = int(input("Введите каждое число отдельно: "))
    a.append(n)
    if n > 0:
        p += 1
        
print(a)
print("Положительных: ", p)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота