Войти
Регистрация
Спроси ai-bota
MaFizLike
10.12.2020 14:02
Составить программу к в паскаль. дано число. если оно положительное, то увеличьте его на 1, в противоположном случае уменьшите его на 2. результат выведите на экран.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
rozhkoevgen5
30.09.2020 01:07
Дано не менее трех различных натуральных чисел, за которыми следует 0. определить 3 наибольших числа среди них....
СуПерБро123
15.07.2020 17:27
Нужна дан двумерный массив целых чисел размерностью n1xn2. определить сумму положительных чисел в каждом столбце. program vt; uses crt; type matr = array [1..50,1..50] of integer;...
gamergrisha1
15.07.2020 17:27
Стаблицы вижинера ,зашифруйте предложение совершенно секретная информация ,используя ключевое слово письмо...
carn1889
15.07.2020 17:27
Для какого из значений числа x ложно высказывание: не (x 6) или (x 5...
Ксюшка0328
21.09.2022 21:57
1)определи значение с a : = 60 b : = 15 a : = a + b / 3 then c : = a - b else c : = a + b 2)определи значение с a : = 60 b : = 15 a : = a + b / 3 if a b * 4 then c : = a - b else...
Сацуки001
21.09.2022 21:57
После компиляции программы из pac в exe, ввожу данные (в ехе), нажимаю enter и программа мгновенно закрывается. код стопроцентно правидьный. в чем ошибка? я чего-то не знаю?...
оченьнеочень
21.09.2022 21:57
Как установить времяи на слайде в программе microsoft powerpoint 2010 ?...
A778YE21rus
21.09.2022 21:57
1)с цикла repeat вывести слово информатика 5 раз 2)с цикла while вывести слово информатика 5 раз...
dashadgankozde8z
02.05.2020 23:19
Построить блок-схему алгоритма решения . рост маши а см, вити в см. определите, кто из них выше....
badurina92p0cc49
02.05.2020 23:19
Как в екселе настроить размеры полей? настройте размеры полей: левое поле – 3 см, правое – 2 см, верхнее и нижнее поля по 1.5 см....
Ответ:
vavavvavavavava
08.10.2020 06:18
Var
num: integer;
begin
read(num);
if num > 0 then write(num + 1) else write(num - 2);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота