Vikamolch11
19.07.2021 09:50

Ввести массив из 10 положительных чисел. программа должна посчитать количество чисел, которые делятся на 2 или на 3. написать программу pascalabc.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
5284144
08.10.2020 06:02
Var a : array [1..10] of integer ; 

begin 
for var i:=1 to 10 do   
read(a[i]); 
var s:=a.Where(t->((t mod 2=0) or (t mod 3=0))); 
Writeln('Кол-во: ',s.Count)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота