sereja65
19.07.2021 09:50

Ввести массив из 10 положительных чисел. программа должна посчитать сумму чисел кратных 5. написать программу pascalabc .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
anka110
08.10.2020 06:02
Var a : array [1..10] of integer ;
 
begin  
for var i:=1 to 10 do    read(a[i]);  
var s:=a.Where(t->( t mod 5 = 0));  
Writeln('Cумма: ',s.Sum)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота