11912
29.03.2022 14:44

Напишите программу в паскале с использованием цикла с переменной, которая выводит на экран чётные степени числа 2 от 2^10 до 2^2 в порядке убывания.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Kisaaaa111
08.10.2020 06:01
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
for var i:=10 downto 2 do if i.IsEven then writeln('2^',i,'=',2**i);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота