vitaliy555555
18.05.2020 02:53

Написать программу которая впоследовательности чисел(nэлементов) вычисляет количество чисел , окончивающих на 7.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Ученицав
08.10.2020 05:56
Работает и с числами, и со строками
Отмечаем как лучший ответ
const n = 10;
var temp: String;
var count: Integer;
begin
for var i:= 1 to n do
if ReadString().EndsWith('7') then
count+=1;
WriteLn(count);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота