LoliTyan1
19.06.2020 04:25

Напишите программу, которая возводит в четвёртую степень введённое с клавиатуры целое число. составьте алгоритм решения этой из нескольких операторов присваивания.в pascal.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Dupper2356
08.10.2020 05:49
var a,a2,a4:integer;
begin
readln(a);
a2:=a*a;
a4:=a2*a2;
writeln(a,'^4 = ',a4);
end.

Пример:
3
81
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота