Kutisheva2006
26.03.2020 23:20

Паскаль. на вход программе подаётся натуральное число n< =1000. выведите количество делителей числа n, включая 1 и само число n. ( )

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
лисёнок333
08.10.2020 05:38
// PascalABC.NET 3.3

begin
  var a:=ReadInteger;
  writeln(Range(1,a).Where(x->a mod x=0).Count);
end.

Пример:
12
6
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота