Войти
Регистрация
Спроси ai-bota
Patriot73
28.09.2020 08:37
Написать программу , которая выводит на экран все натуральные числа от 1 до n.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
кот1555
28.10.2020 04:14
Используя образец создания словаря на языке Python, создай словарь для 3 государств-соседей Казахстана и их столиц. Назначь ключи и значения. Образец: k = dict ({ Марат :10, Отабек...
vagiz9779
07.03.2020 08:59
составить программу которая находит сумму произведение и среднее арифматических двух чисел, отдал все свои хелп ми...
Нашли
22.08.2021 16:17
те кто знают плзочень нужна хорошая оценка (информатика) ...
kristinakyzinae
20.03.2023 11:06
Дан текстовый файл. подсчитать количество строк в данном файле. результат вывести на форму....
idzzzid666
20.03.2023 11:06
Решить, : дана температура за 7 дней года и за эти же 7 дней этого года.написать программу, позволяющую определить, повысилась или понизилась температура за неделю, по сравнению с...
STALKER147
07.11.2022 11:26
, задача по теории информации. Подсчитайте энтропию русского алфавита и алфавита, состоящего из 16 разрядных двоичных символов....
lmarusia
23.09.2022 11:14
1. перевести данное число из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную систему счисления 2. перевести данное число в десятичную систему счисления 3....
dima12345678909
13.11.2020 12:11
Для заданного логического выражения составить таблицу истинности: (a∧b)& (c∧b)...
Leraleralozia
01.02.2022 06:55
Примеры отношений целое и часть по информатике...
вира7
01.02.2022 06:55
Дано 3-х значное число. определить образуют ли цифры последовательность....
Ответ:
ban20050408
08.10.2020 05:15
Var i,n:integer;
begin
Write('n='); Readln(n);
for i:=1 to n do Write(i, ', ');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота