yakun3008
18.11.2022 03:10

!написать программу и блок схему. посчитать сумму квадратов нечетных чисел от 1 до 77

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ruzanayvazyan
08.10.2020 05:32
Var summa,k,i:integer;    nechet:boolean;begin    summa:=0;    for i:=2 to 77 do    begin       nechet:=true;       for k:=2 to trunc(sqrt(i)) do       begin       if i mod k = 0 then  begin                             nechet:=false;                             break;       end;       end;       if nechet then Summa:=summa + sqr(i)       end;    writeln('Summa=',Summa);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота