Войти
Регистрация
Спроси ai-bota
linaaaa2Li
10.08.2021 03:21
Яне понимаю , pascalabc.net, мне нужно вывести массив в диапазоне от 0 до -5
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
warfrsm
31.05.2020 14:07
7. Сплануй і розроби проект Тренажер у середовищі Скретч, у яко-му реалізуй модель руху автомобіля на трасі, що регулюєтьсясвітлофорами та якою рухаються інші автомобілі. Якщо авто-мобіль...
kokocuk01
05.09.2021 10:27
Напишите программу в паскале...
Masha72011
09.11.2021 07:18
У Васи есть смартфон, на смартфоне - любимые песни. Какой звук у Васи? Аналоговый или цифровой? 7 класс...
кирабим
10.12.2020 22:54
1)q=sinx+cosy/cosx-siny*tgx*y 2)l=cosx/n-2x+16x*cos(xy)-2 3)u=|x^2-x^3|-7x/x^3-15x 4)y=sin√x+1 - sin√x-1 перевести на язык программирования Basic...
ivanmyas
13.04.2021 15:35
1)напишите программу, которая вводит натуральные числа a и b , и выводит сумму квадратов натуральных чисел в диапазоне от a до b . входные данные входная строк содержит два натуральных...
zisi
17.02.2021 06:40
Для закодирование информации в двоичной системе использовано 8кбит. сколько имеется закодирование этого информации. если есть ошибки в вопросе извеняюсь. я точь в точь не запомнил...
tamilyamehtiev
09.07.2021 21:00
Как называется программа MSExcel...
olavishneva
21.01.2022 11:26
Построить таблицу истинности для высказывания НЕ (А И В) ИЛИ НЕС 2) Для логического выражения нарисуйте соответствующую ему электронную схему. Выясните, какой сигнал должен быть на...
olgagolova
10.12.2021 00:07
Решение прикладных задач. Урок 1Даны пиктограммы опции конструктор...
89261774454
25.03.2023 04:39
даны длины ребер а b c прямоугольного параллелепипеда найти длину диагонали параллелепипеда.Из этого нужно сделать линейный алгоритм на языке паскаль ...
Ответ:
умник1627
08.10.2020 05:17
// PascalABC.NET 3.3.5, сборка 1636 от 10.03.2018
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-5,0); a.Println;
end.
Пример
n= 10
-4 -4 -1 -1 0 -3 0 -2 -4 -5
0,0
(0 оценок)
Ответ:
8orzakt
08.10.2020 05:17
Var
a:array [1..10] of integer;
i:integer;
begin
for i:= 1 to 10 do
a[i]:= Random(6)-5;
Writeln(a)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота