serg197200
22.02.2021 22:17

Дан одномерный массив а [10]. написать программу, которая будет находить сумму элементов массива, лежащих на отрезке [-2; 19]

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
aitdariya
08.10.2020 05:02

int n, a[n],s;

s=0;

for (int i=0; i<10; i++){

     cin >> a[i];

     if ((a[i]>=-2) & (a[i]<=19){

           s+=a[i];

}

cout << s;

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота