marinadm9889
10.12.2021 01:26

Составить программу которая введенный слово и сортирует симметрично например: пока-капо

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ntaskaeva2
16.08.2020 19:27
Var s:string;
i,ser,p2,c:integer;
begin
readln(s);
i:=length(s);
ser:= round(i/2);
p2:=ser+1;
for c:=p2 to i do
write (s[c]);
for c:=1 to ser do
write (s[c])
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота