Artemkizaru
18.07.2020 14:22

Написать программу в паскале я пытася неполучилось. составьте программу, которая проверяет знание даты основания города красноярска. программа должна запросить: «в каком году был основан город красноярск? » и в случае верного ответа сообщать «верно», в противном случае «вы ошиблись».

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
FOXyashka2005
16.08.2020 19:26
Program Znanija;
var a,b:integer;
begin
b:=1628;
Write('В каком году был основан город Красноярск?');
Read(a);
if a=b then write('Верно') else write('Вы ошиблись')
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота