Войти
Регистрация
Спроси ai-bota
Браство
07.02.2022 06:10
Написать программу паскаль которая при вводе сторон треугольника вычесляло площадь и периметр
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ВіКтОрІя0901
17.08.2021 10:57
Вести трехзначное число и определить все разряды этого числа...
Ника260406
08.03.2022 05:57
1. Как обозначается целое число в яп Python? * 1.string 2.boolean 3.float 4.int 2. В каком примере организован ввод вещественного числа? * 1.a=int(input()) 2.Print(b)...
elizavetamilas
08.02.2022 01:47
Каждую субботу и воскресенье в школе танцев проходят занятия, притом в один день проводится одно занятие в каком-то определённом стиле. Для удобства обозначим стили...
Еее11111111
05.12.2020 23:51
Напишите программу, которая сортирует строку случайных английских символов и выводит на экран их в следующем виде...
Anya183930303
12.01.2021 11:06
Сделайте что сможете а не то мне конец, побыстрее !...
zakopirinina
06.04.2022 06:27
Число 32 записано в системе счисления с основанием m, число 29 - n. найдите сумму всех m, для которых существует такое n, что 32 29. (n, m = 10)....
04812
19.06.2020 05:07
Вывести на экран все трехзначные числа, у которых последняя цифра четная...
vbratilova4
28.10.2021 18:27
Преобразовать данную формулу (∃x)a(x)→(∀x)b(x) во множество дизъюнктов. переменные в дизъюнкте обозначаются буквами x,y; константы - a,b; функция - буквой f. форма...
sp14
09.01.2022 20:07
Построить выражение по таблице истинности....
Polina8472
24.12.2021 17:19
Написать программу решения , в которой запрашивается рост и вес человека, вычисляется и сообщается разница по формуле рост минус 100 минус вес . если разница =10,...
Ответ:
bataev2007
08.10.2020 04:54
Рrogram z1;
Var
A,b,c: real;
Begin
Writeln(‘Введите длину прямоугольника’)
Readeln(a);
Writeln(‘ Введите ширину прямоугольника’);
Readln(b);
S:=a*в
Writeln(‘S=‘,S:5:2,’кв см’);
еnd.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота