Войти
Регистрация
Спроси ai-bota
999999апро
04.04.2022 13:33
Отсортировать массив,содержащий вещественные числа по убыванию чисел (методом главного элемента)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
lushnikov2004
04.10.2021 01:01
Как на компьютере с windows 10, подключиться к wi-fi, если значка wi-fi нет на рабочем...
DetaRUSION
10.03.2021 00:24
Как изменить цвет, фон, объем фигуры в графическом редакторе power point...
Sonya2896
10.03.2021 00:24
много . составьте цикл с заданным числом повторений на любую...
Злата168
20.09.2020 09:07
Сынып п тоқсан бжь1. графикалық редакторда салынған векторлық кескін берілген д. бұл кескінді салуүшін қолданылатын екі құрал-сайманды анықтаңыз.2. векторлық графикалық редакторда...
эмка89
14.03.2022 16:51
Напишите программу, которая находит кота. пользователь вводит строки до тех пор, пока он не введёт «стоп». программа выводит номер строки, на которой впервые был упомянут кот (наличие...
филя24
12.02.2023 05:52
Составить таблицу истинности сложного логического выражения, please ...
lexalarionov11
30.07.2022 04:05
Задание:2. Дан прямоугольник со сторонами a см и b-см соответственно. Составьте программу.программу, которая находит периметр и площадьпрямоугольника....
dfgds1
23.07.2022 20:50
5 div 3=4 mod 2=10 div 3 mod 2=Очень...
Adele04
07.03.2020 05:04
Что происходит с основным обменом при: - Базедовой болезни? - Микседеме? - после удаления половых желёз?...
НИкитос1757
07.03.2020 05:04
Главной внешнеполитической задачей России в годы царствования Екатерины II было: а) обеспечение выхода в Черное мореб) получение статуса «великой державы»в) присоединение Финляндииг)...
Ответ:
black93
04.08.2020 16:56
#include <bits/stdc++.h>
using namespace std;int main(){ int n,b; cin>>n; int a[n]; for(int i=0;i<n;i++) cin>>a[i]; sort(a,a+n); reverse(a,a+n); for(int i=0;i<n;i++) cout<<a[i]<<" ";
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота