Напишите программу вычисления идеального веса человека по формуле: идеальный вес = рост в см – 100. значение роста вводится с клавиатуры. результат вывести в следующем виде: «для человека ростом 165 см идеальный вес равен 65 кг»
Uses Crt; Var a,b:integer; Begin Writeln('Введите ваш рост в сантиметрах, округлив до целого значения'); Readln(a); b:=a-100; Writeln('Для человека ростом ', a,' см идеальный вес ', b,' кг'); End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку