etre
25.08.2021 20:01

Дано двузначное число (водится с клавиатуры). написать программу определения: превышает ли сумма его цифр третье число, которое вводится с клавиатуры. с++

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vuuud00Sonya
08.10.2020 04:36
#include <iostream>
int main(){ 
  int number1, number2, temp1, temp2; 
  std::cin>>number1; 
  std::cin>>number2; 
  temp1 = number1 / 10;  
  temp2 = number1 % 10; 
  if ((temp1+temp2)>number2) std::cout<<"yes"; else std::cout<<"no";
  return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота