tgdnm
02.07.2020 06:05

Составьте программу си++ любую с алгоритмом ветвления

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ksyushay02
08.10.2020 04:22
Самая простая программа, которую можно придумать на алгоритм ветвления.

#include <iostream>
using namespace std;

int main()
{
    int a, b;
    cin >> a >> b;
    if (a < b)
        swap (a, b);
    cout << a << ' ' << b;
    return 0;
}
Программа читает два числа - a и b. Если a меньше, чем b, то меняет числа местами и выводит эти два числа в получившимся порядке.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота