1993nnnn
01.12.2020 09:24

Напишите программу ,которая по введенным с клавиатуры данным e f g h и w, будет вычислять значения коэффициентов a b c квадратного уравнения по предлагаемым формулам,а также значение дискриминанта d a= (e+f/2)/3 b=abs(sqr(h) - w) c=sqrt( sqr(g- h) - 3 *sin(e))

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
diana25251
08.10.2020 04:16
#include <iostream>#include <math.h>using namespace std;#include <locale.h>/* run this program using the console pauser or add your own getch, system("pause") or input loop */
int main(int argc, char** argv) { setlocale(LC_ALL,"rus"); int e, f, g, h, w; cin>>e>>f>>g>>h>>w; float a, b, c, D; a = (e+f/2)/3; b = abs(pow(h,2) - w); c = sqrt(pow(g- h,2) - 3 * sin(e)); D = pow(b,2) - 4 * a * c; cout<<"a = "<<a<<", b = "<<b<<", c = "<<c<<", D = "<<D<<"."; return 0;}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота