nadechdavasilev
17.02.2020 11:48

Напишите программу,которая: определяет,сколько раз встречается в строке символов 'a'; заменяет символ 'a' символом '*'

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Devochkar
08.10.2020 04:14
Поставил на проверку русскую "а", если нужно английскую поменяйте в строчке с if

var a:string;
i,count:integer;
begin
writeln('Введите предложение;');
read(a);
for i:=1 to length(a) do begin
if (a[i]='а') or (a[i]='А') then begin
count:= count + 1;
a[i]:='*';
end;
end;
write(count);
writeln(' раз встречается буква а.');
writeln(a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота